View unanswered posts | View active topics It is currently 22 Aug 2019, o 15:19



Reply to topic  [ 9 posts ] 
 impossible de démarrer une partie 
Author Message
Trainee

Joined: 10 Jan 2009, o 10:16
Posts: 3
Post impossible de démarrer une partie
Bonjour,

J'ai très récemment installé la toute dernière version de total realism (2.3), malheureusement, je n'arrive pas à lancer une partie.
Je lance la carte Earth Map 2.3a, arrivé à la fin de la barre de chargement, le jeu bug et me met un message de report d'erreur à microsoft. Dans le même temps, l'écran fait un drôle de clic aussi mais je sais pas si c'est résolvable ici.
J'ai pourtant remplacé le fichier dll dans les assets de total realism, mais rien y fait...
Que puis-je faire? Est-ce un problème avec le jeu ou avec l'ordinateur?
Enfin voilà, j'aimerai bien pouvoir y jouer tout de même. C'est pourquoi j'attends avec empressement votre réponse!!!

Merci d'avance!


10 Jan 2009, o 10:30
Profile
RI Team
User avatar

Joined: 12 Jul 2007, o 08:02
Posts: 726
Location: Verdun, France, Europe, Earth, Milky Way,....
Post Re: impossible de démarrer une partie
Salut à toi,

Je ne sais que dire sur ce genre de bug.

Sache déjà que le mod ne se joue qu'en anglais. Il n'y a pas de versions dans d'autres langues.

Ensuite, il faut aussi que tu saches que sur certaines versions de Vista, ça merdoie. Je ne sais pas ce que tu utilises.

Pourrais tu décrire un peu plus le problème stp ? As tu essayé de recharger le mod ?

A+, et désolé pour la réponse tardive, j'étais absent début janvier.

_________________
Member of TR Team.


30 Jan 2009, o 07:15
Profile
Trainee

Joined: 10 Jan 2009, o 10:16
Posts: 3
Post Re: impossible de démarrer une partie
Bonsoir,

Merci pour ta réponse.

Alors, oui, j'ai mis le jeu en Anglais, et ce dès le début... donc ce n'est pas ça le problème.

Après, je ne suis pas sous Vista, mais sous XP familial SP2, donc de ce côté non plus, ce n'est pas un problème.

Sinon, j'avoue que ma version du jeu est cracké, mais est-ce vraiment cela qui fait tout planter?

Je l'ai désinstallé et réinstallé, mais rien y fait.
Je viens de réessayer en chargeant, une carte au hasard, ça a fonctionné... ça n'avait pas fonctionné il y a quelques jours donc je ne comprends pas. J'ai réessayé en chargeant la carte Earth Map 2.3a, ça a encore planté...

Voilà où ça en est.

As-tu réponse à mon problème?

Amicalement.

Jérémy


4 Feb 2009, o 14:33
Profile
RI Team
User avatar

Joined: 12 Jul 2007, o 08:02
Posts: 726
Location: Verdun, France, Europe, Earth, Milky Way,....
Post Re: impossible de démarrer une partie
Salut,

Ben là, je ne vois pas.

Pour ne pas te mentir, il y a un bug que nous sommes en train de nettoyer. Le problème est assez chiant d'ailleurs...

Néanmoins, ce que je ne comprend pas, c'est que tu devrais pouvoir quand même jouer. J'y arrive moi ! Il doit y avoir un truc que tu as oublié... Je te conseille de lire le forum en anglais. Ce genre de problème est fréquent avec pas mal de mod.

As tu sinon essayé de jouer sur une carte aléatoire ? Au fait, as tu bien patché le jeu de base ?

Yann


11 Feb 2009, o 08:51
Profile
Trainee

Joined: 10 Jan 2009, o 10:16
Posts: 3
Post Re: impossible de démarrer une partie
Bonsoir!

Alors, le jeu de base est bien patché, surtout que j'ai le BTS.
Quand j'ouvre warlord et que je vais dans la section m'informant de la version, il est écrit ceci:
civ version: 213
save version: 200
build version: 2.0.8.0
Voilà ce que je peux en dire.

Donc j'ai essayé de jouer sur une carte aléatoire, le jeu s'est lancé deux fois... mais à chacune des fois, lorsque j'essaye de faire faire quelque chose au colon, ça plante...

Je suis désolé mais j'ai du mal à comprendre les termes techniques en anglais donc bon, je vais pas aller chercher dans le forum un truc que je ne comprendrai pas...
Bon ben c'est dommage alors...

Amicalement.

Jérémy


14 Feb 2009, o 14:22
Profile
RI Team
User avatar

Joined: 12 Jul 2007, o 08:02
Posts: 726
Location: Verdun, France, Europe, Earth, Milky Way,....
Post Re: impossible de démarrer une partie
Salut à toi,

Si tu reviens dans le coin lire ce message, il faut que tu saches qu'on vient de produire une version corrigée de la dll. Va sur le site de civfanatics et tu pourras la trouver.

Par ailleurs, on finalise une version totalement ad hoc pour Warlords. Elle devraient arriver sous peu...

A+

_________________
Member of TR Team.


27 Feb 2009, o 19:00
Profile
Noble

Joined: 7 Apr 2009, o 09:58
Posts: 35
Post Re: impossible de démarrer une partie
Bonjour,

J'ai eu se bug récement en tentant de démarrer le scénario colonization dans la section "scénario" du forum. Du coup je me dis que le scénario ne marche pas bien, mais je suis incapable par la suite de démarrer une partie dans les autres cartes !

Seulement, le problème est partie comme il est venu, en esssayant des raccourcis du jeux différent je n'ai plus de problème...

le mystère reste entier... essaie n'importe quoi et p-e que sa va marcher :P


22 Apr 2009, o 07:41
Profile
Noble

Joined: 7 Apr 2009, o 09:58
Posts: 35
Post Re: impossible de démarrer une partie
Bonjour,

J'ai eu ce bug récement en tentant de démarrer le scénario colonization dans la section "scénario" du forum. Du coup je me dis que le scénario ne marche pas bien, mais je suis incapable par la suite de démarrer une partie dans les autres cartes !

Seulement, le problème est partie comme il est venu, en esssayant des raccourcis du jeux différent je n'ai plus de problème...

le mystère reste entier... essaie n'importe quoi et p-e que sa va marcher :P


22 Apr 2009, o 07:42
Profile
Noble

Joined: 7 Apr 2009, o 09:58
Posts: 35
Post Re: impossible de démarrer une partie
Bonjour,

J'ai eu ce bug récement en tentant de démarrer le scénario colonization dans la section "scénario" du forum. Du coup je me dis que le scénario ne marche pas bien, mais je suis incapable par la suite de démarrer une partie dans les autres cartes !

Seulement, le problème est partie comme il est venu, en esssayant des raccourcis du jeux différent je n'ai plus de problème...

le mystère reste entier... essaie n'importe quoi et p-e que sa va marcher :P


22 Apr 2009, o 07:42
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.