View unanswered posts | View active topics It is currently 14 Dec 2018, o 22:06



Reply to topic  [ 5 posts ] 
 Game doesn't start 
Author Message
Trainee

Joined: 23 Sep 2018, o 08:02
Posts: 2
Post Game doesn't start
Hello everyone,

sometimes ago, the first time I tried RI I started a custom game...everything fine.

Now I'm trying to start a new custom game...but nothing! Every time I launch the game, whatever the map settings, the application close and return to the desktop.
Reinstall doesn't solve.
What can I do?

Thanks

My PC:
i7-6700k
16GB DDR4
GTX 1080
SSD Pcie
Game on Steam


23 Sep 2018, o 08:20
Profile
RI Team
User avatar

Joined: 12 Jul 2007, o 09:23
Posts: 2866
Post Re: Game doesn't start
Run one game with "Play now!" instead. After that, custom games should also work.


23 Sep 2018, o 14:45
Profile
Trainee

Joined: 23 Sep 2018, o 08:02
Posts: 2
Post Re: Game doesn't start
Thanks Walter! Solved!

(Best Civ4 mod ever played)


24 Sep 2018, o 13:18
Profile
Trainee

Joined: 5 Dec 2018, o 22:15
Posts: 1
Post Re: Game doesn't start
Hi there,

I had the same issue. I tried "Play now!" and that works,so I retired, quit, and re-opened, but custom games still don't work. :( Any advice on how to solve this?

Thanks muchly,

Yup


5 Dec 2018, o 22:18
Profile
RI Team
User avatar

Joined: 12 Jul 2007, o 09:23
Posts: 2866
Post Re: Game doesn't start
Don't quit, just return to main menu and start custom game this time.


6 Dec 2018, o 11:31
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.