View unanswered posts | View active topics It is currently 24 Oct 2020, o 09:23

Reply to topic  [ 1 post ] 
 No interface 
Author Message

Joined: 14 Apr 2020, o 12:29
Posts: 1
Post No interface
I've just installed this, looks good, but having a serious bug that makes no sense. When I try to play a multiplayer game I have no interface? Can anyone shed some light on this? I tried fresh install, updated visual c++, have new graphics drivers. I am at a loss to explain this, my friend that I civ with has more or less the same rig, Win7 64, 12 gigs ram , 6gig 1060 Nvidia video card, something something quad core, and it is fine for him. The install was the Full package and just default selections. If I play a single player game it will have the interface, then I switch to multi and no interface, then back to single player still no interface. But the interface will be back if I launch fresh game from the desktop. Initial auto save from a hotseat game attached. Gives the same result as a direct IP multiplayer game. The is not a steam install but the civ 4 complete edition. Thanks in advance for any help!

no interface hotseat0000.JPG
no interface hotseat0000.JPG [ 90.59 KiB | Viewed 3283 times ]
AutoSave_Initial_BC-4000.CivBeyondSwordSave [29.52 KiB]
Downloaded 130 times
14 Apr 2020, o 13:06
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: Google [Bot] and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.